Olive Service Announcement - Twitter data discrepancies found from 8 Sep
Incident Report for Choreograph Status Page
Update
Currently there is no data discrepancy for Twitter. The team is still looking into this for the final fix to avoid the issue again.
Posted Oct 01, 2024 - 08:20 UTC
Update
There is an issue with the Data Accuracy Feed and we are currently unable to check the accuracy for Twitter data for client Google from 8 September 2024. The team is currently investigating the issue with immediate priority.
Posted Sep 16, 2024 - 08:27 UTC
Identified
Dear Essentials,

We found this issue during our daily data check:

Twitter data discrepancies in Platform Explores
Affected Clients: Google
Date: 8 September 2024

Workaround: You can manually upload the data against the OPIDs or DCM placements.

We are currently still investigating the root cause, and we are working to establish the ETA for the resolution of the issue. It is being looked at with immediate priority.

Please contact the Choreograph Olive Support in case of any questions. We can be reached at:
https://olive-help.choreograph.com/hc/en-us/requests/new

Regards,
Choreograph Olive Support
olive-support@choreograph.com
Posted Sep 10, 2024 - 07:29 UTC
This incident affects: Olive Datalab (Data Accuracy - Twitter).