Olive Service Announcement - SA360 data discrepancies found from 19 Aug onwards
Incident Report for Choreograph Status Page
Resolved
Dear Essentials,

This is now resolved and it is now back up and running.

Thank you for your cooperation and we apologise for any inconvenience caused.

Regards ,
Choreograph Olive Support
olive-support@choreograph.com
Posted Sep 23, 2024 - 08:43 UTC
Update
Latest release of Adverity has been deployed in the production. We are currently backfilling the reports.
Posted Sep 19, 2024 - 02:38 UTC
Update
The issue should be resolved with the next release of Adverity in the production.

Pending data issues:
SA360 data discrepancies in Platform Explores
Affected Clients: Google
Date: from 19 August 2024
Posted Sep 17, 2024 - 09:26 UTC
Update
We have escalated the issue to Adverity support and this is pending further investigation from Adverity support.

Pending data issues:
SA360 data discrepancies in Platform Explores
Affected Clients: Google
Date: from 19 August 2024
Posted Aug 27, 2024 - 07:52 UTC
Identified
Dear Essentials,

We found this issue during our daily data check:

SA360 data discrepancies in Platform Explores
Affected Clients: Google
Date: 19 August 2024

Workaround: There is no workaround available.

We are currently still investigating the root cause, and we are working to establish the ETA for the resolution of the issue. It is being looked at with immediate priority.

Please contact the Choreograph Olive Support in case of any questions. We can be reached at:
https://olive-help.choreograph.com/hc/en-us/requests/new

Regards,
Choreograph Olive Support
olive-support@choreograph.com
Posted Aug 23, 2024 - 02:35 UTC
This incident affected: Olive Datalab (Data Accuracy - SA360).